PREHOD NA BOLJŠI STREŽNIK

Prostor za vaše kritike, komentarje in nasvete glede spletne striparne in/ali strip foruma

Moderators: TomDar, jang, Corto, Tornado, Mioke

User avatar
TomDar
Administrator STRIPOHOLIK
Posts: 5905
Joined: 21.01.2005 19:09:40
Location: Logatec
Contact:

PREHOD NA BOLJŠI STREŽNIK

Postby TomDar » 19.06.2008 15:23:48

Pozdravljeni
Obveščam vas, da smo v fazi prehoda na novi strežnik (isti ponudnik, le boljše lastnosti strežnikov)

Tako da so bo v roku 24 ur osvežil zapis v DNS-ih, in takrat bo stran "zalaufala" na novem strežniku. Nič novega ni, stran in funkcionalnosti so iste, a zaradi planirnih popravkov in dodelav, smo morali preseliti se na boljši strežnik, da bi zadostili zahtevam, ki smo si jih postavili.
Uporabnik ne bo (oz naj nebi opazil prehoda) a vseeno, če kaj pride vmes, da ste obveščeni.
Še posebej bomo pozorni na licitcije, ker se nekatere zadeve zaključujejo itd. Lahko se zgodi, da dobite dvakrat isto sporočilo, ali še slabše nobenega, zato v primeru, da ne dobite ali da je karkoli drugače kot v "normalnem" delovanju, mi prosim javite.
LP TomDar

gregorbikupil
Posts: 1412
Joined: 23.11.2006 15:52:08

Postby gregorbikupil » 20.06.2008 10:31:37

A zato danes ne morem sploh na licitacije?
Se z Bokijem koljeva za tvoje Striparte...

gregorbikupil
Posts: 1412
Joined: 23.11.2006 15:52:08

Postby gregorbikupil » 20.06.2008 13:30:04

tole mi javlja
Warning: mysql_connect() [function.mysql-connect]: Access denied for user 'striparna_web'@'webhost2.webteh.com' (using password: YES) in /home/striparna/www/avkcije/index.php on line 15
Error has occured in mysql_connect : Access denied for user 'striparna_web'@'webhost2.webteh.com' (using password: YES)

User avatar
Nobody
STRIPOHOLIK
Posts: 5857
Joined: 02.05.2005 13:03:56
Location: Gornji Slaveči 2

Postby Nobody » 22.06.2008 8:33:11

meni se v topicih ne izpisuje šumnik c-ji ampak namesto tega ?

primer:
TomDar wrote:Pozdravljeni
Obveš?am vas, da smo v fazi prehoda na novi strežnik ......

User avatar
Corto
Moderator STRIPOHOLIK
Posts: 5630
Joined: 25.01.2005 20:30:25
Location: Škofja Loka
Contact:

Postby Corto » 22.06.2008 10:18:41

TEST: ?žš?ŽŠ

Pri vnašanju c in C s strešico javi napako, ko pošlješ sporo?ilo v objavo in namesto teh dveh znakov vstavi vprašaje.

User avatar
Nobody
STRIPOHOLIK
Posts: 5857
Joined: 02.05.2005 13:03:56
Location: Gornji Slaveči 2

Postby Nobody » 22.06.2008 10:36:19

Corto wrote:TEST: ?žš?ŽŠ

Pri vnašanju c in C s strešico javi napako, ko pošlješ sporo?ilo v objavo in namesto teh dveh znakov vstavi vprašaje.


tocno tako

User avatar
TomDar
Administrator STRIPOHOLIK
Posts: 5905
Joined: 21.01.2005 19:09:40
Location: Logatec
Contact:

Postby TomDar » 22.06.2008 12:14:41

Vem za te težave :( rešujem jih že par dni :()
Novi strežnik ima druga?e nastavljene charset in encoding, tako da pri prenosu dela probleme s ?-jem

Bom še danes probal vsaj na forumu rešiti, da ne "crkuje" !!
Licitacije imajo isto težavo :(

Do takrat prosim za potrpežljivost.

Prav tako, prosim za potrpežljivost ni razumevanje pri licitacijah, tudi tam ne deluje avtomatsko obveš?anje, (spet druga?na nastavitev oz pot do dolo?enih zadev, ki jih nucamo) fora je v tem ker med tednom ne delajo, sem poslal maile, bodo verejtno v ponedeljek javili!

LP

User avatar
horex2
STRIPOHOLIK
Posts: 2105
Joined: 28.02.2006 15:23:46
Location: trbovlje

Postby horex2 » 23.06.2008 0:18:45

pa angleška verzija na prijavih....
horex je zakon, pa reno tud...

gregorbikupil
Posts: 1412
Joined: 23.11.2006 15:52:08

Postby gregorbikupil » 27.06.2008 11:20:19

Dare - seos!

Ves kaj sem pogruntal:
Ko odprem novo temo, je sploh ne prime, dokler so v tekstu c-ji (c s kljukico).
Pa ne steje novega posta, ?e je v tekstu oddan s "c s kljukico".

Drgac mislis kej name? Imas 23 razlogov, da mislis... (torej vklop gregorbikupil tecnoba mode-a)

User avatar
TomDar
Administrator STRIPOHOLIK
Posts: 5905
Joined: 21.01.2005 19:09:40
Location: Logatec
Contact:

Postby TomDar » 27.06.2008 12:23:15

gregorbikupil wrote:Dare - seos!

Ves kaj sem pogruntal:
Ko odprem novo temo, je sploh ne prime, dokler so v tekstu c-ji (c s kljukico).
Pa ne steje novega posta, če je v tekstu oddan s "c s kljukico".

Drgac mislis kej name? Imas 23 razlogov, da mislis... (torej vklop gregorbikupil tecnoba mode-a)


To je že znano, napaćno deluje ce uporabis č, zaradi prehoda na nov streznik, je problem encodinga med enim in drugim strežnikom, prej je bilo na starem in je bilo vse na drugem encodingu, zdaj je na UTF-8 kar je pravilno in kar tudi želim urediti. Nasel sem resitev, tako da kmalu (najverjetneje cez vikend) in bo stvar delala !

Tvoji razlogi so poslani danes na posti, tako da dobis.

User avatar
TomDar
Administrator STRIPOHOLIK
Posts: 5905
Joined: 21.01.2005 19:09:40
Location: Logatec
Contact:

Postby TomDar » 28.06.2008 0:28:59

Končno popravljeno

Kljub gužvi sem se prisilil in rešil zadevo!

Torej deluje vse po starem čžšć delujejo !

czd
Posts: 79
Joined: 14.08.2007 21:51:37
Location: Komenda

Postby czd » 28.06.2008 9:19:59

:baw:
Kujem svoj meč